Meta tags:
description= SCIM is an open standard for automating the exchange of user identity information between identity domains and IT systems. Published by the IETF as RFC 7642, RFC 7643, and RFC 7644.;
Headings (most frequently used words):
system, for, cross, domain, identity, management,
Text of the page (most frequently used words):
scim (13), and (13), the (10), for (5), group (4), implementations (4), user (4), schema (4), #identity (4), overview (4), specifications (3), examples (3), protocol (3), ietf (2), working (2), how (2), resources (2), rfcs (2), rest (2), operations (2), discovery (2), introduction (2), users (2), cloud (2), system (2), cross (2), domain (2), management (2), example (2), developed, found, error, want, add, something, source, edit, this, page, github, logo, downloads, mailing, list, contribute, 131, known, clients, servers, searchable, role, license, related, drafts, archived, documents, endpoints, request, response, resource, enterprise, schemas, with, worked, what, problem, solves, fit, together, start, here, open, standard, automating, exchange, information, between, domains, systems, defines, common, groups, managing, them, moving, into, out, around, fast, cheap, easy, about, reference, events, sets, device, cursor, pagination, extensions, object, model, home,
Text of the page (random words):
scim system for cross domain identity management scim cloud home overview introduction object model scim 2 0 schema overview example user example group protocol overview operations discovery examples extensions cursor pagination device schema events sets reference specifications implementations overview scim 2 0 scim 1 1 about resources system for cross domain identity management scim is an open standard for automating the exchange of user identity information between identity domains and it systems it defines a common schema for users and groups and a rest protocol for managing them so moving users into out of and around the cloud is fast cheap and easy 6 ietf rfcs 92 scim 2 0 implementations 39 scim 1 1 implementations start here introduction what scim is the problem it solves and how the specifications fit together schema the resource user group and enterprise user schemas with worked examples protocol the rest operations discovery endpoints and request response examples specifications the scim 2 0 rfcs related drafts and the archived scim 1 1 and 1 0 documents implementations 131 known clients and servers searchable by role and license resources logo downloads the working group mailing list and how to contribute found an error or want to add something edit this page on github source scim is developed in the ietf scim working group
|